x


Problem with bluestacks?

Hello, i am trying to test android project developed in unity to be tested via BluStacks emulator since i don't have an android device. While trying to develop android project, i followed the ways like setting java sdk, android sdk, added sdk path, set the bundle identifier. I solved errors in the monodevelop like unrecognized variable and finally got the .apk file. I have successfully installed it in both android emulator and BlueStacks emulator. Now, when i click the installed app in the android emulator, it says "Unfotuately b has stopped", here b indicates my product name of the installed app. On the other hand,when i click the installed app in the BlueStacks,it says "BlueStacks Frontend has stopped working". When i search through the google, all it says reinstalling the BlueStacks, about graphics card problem etc. But i have installed it right and can play other online installed applications. I can not even find the logcat that could give me details about the error. When i search through the google, all i find about the logcat is involving the eclipse. But how can i set the adb logcat while my game development involves unity and BlueStacks instead of Eclipse and BlueStacks? Here i can say that there is less likely any problem with the BlueStacks emulator since i can play the online games and applications with it. I have been trying hard, please somebody knowledgeable give me your valuable suggestions.

more ▼

asked Dec 08, 2013 at 12:27 PM

atique6 gravatar image

atique6
14 1 5 7

With android sdk and all the settings done properly i can play it in the unity player and get the .apk file, install the .apk in the emulator except i can't play it.

Dec 08, 2013 at 12:11 PM atique6

I got this Error And I still can't fix it :( It's Like This: BlueStacks Frontend has stopped working

A problem caused the program to stop working correctly. Please close the program.

-> Close the program

May 15 at 05:55 PM Faustas
(comments are locked)
10|3000 characters needed characters left

2 answers: sort voted first

currently unity does not support emulators due opengles required to run some apps and its armv7 architecture which is absent from the emulators.

more ▼

answered Jan 01 at 06:28 PM

atique6 gravatar image

atique6
14 1 5 7

(comments are locked)
10|3000 characters needed characters left

Move the APK to folder C:\ProgramData\BlueStacks\UserData\Library\My Apps , and install. works for me!( I set the Minimum API Level to Android 2.3 )

more ▼

answered Dec 09, 2013 at 10:24 AM

javert gravatar image

javert
0 22

thanks for reply @ javert, still not working. The red arrow marked application in the image 1 is the one i have installed in the BlueStacks emulator. When i click on it, i get something like in the 2nd image.

1.png (359.5 kB)
2.png (205.0 kB)
Dec 09, 2013 at 11:56 AM atique6
(comments are locked)
10|3000 characters needed characters left
Your answer
toggle preview:

Up to 2 attachments (including images) can be used with a maximum of 524.3 kB each and 1.0 MB total.

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Topics:

x6180
x4444
x31

asked: Dec 08, 2013 at 12:27 PM

Seen: 3365 times

Last Updated: May 15 at 05:55 PM