x


I can't activate Unity 4.0

I’ve tried to activate 4.0 but it won’t let me: I get an error message/ Unity doesn’t respond/I can’t access the manual activation page/ I can’t activate/ etc.

more ▼

asked Nov 14, 2012 at 02:20 PM

Cecilie gravatar image

Cecilie
61 2 3 10

Once beta 4.0 f7 is released I can't startup Unity. I deleted the ulf file that I can reenter my serial. But I'll get this message: Error: Serial exceeds maximum number of activations

I tried to register as a free version that I can start Unity to manage my license but I can't return the license because Unity is using the wrong license.

Now I can't use it.

Need help. Can't work on my project.

Thanks

Nov 14, 2012 at 07:48 PM DragonByte

Please remember to post your question as a comment, not an answer:)

You can only return a license from a computer on which it was activated. If the serial worked on your computer before you installed 4.0f7 and not after, that sounds like a bug.

Nov 15, 2012 at 08:56 AM Cecilie

thx for you reply. Sorry, now I changed my comment as question. Didn't saw it :)

The thing is that I needed to reinstall my OS, because of unsupported Avira with Windows 8.

After that I donwloaded Unity 3 and activated that then I downloaded Unity 4 f6 beta an activated it. Worked fine. After the release I got a message that my computer machine is not matched up with the license I currently use. Ok, so I deleted the .ulf File that I'm able to enter my serial again. Now I get the message that my serial is activated too much.

The only way that I can use Unity is that I use the Trail version. With that I tried to manage my licenses. And returned the license, but won't work. I think my license was really activated with my previous OS installation.

In my account I currently have 3 licenses. 2 free versions of Unity with Android and IOs and 1 bought pro version of Unity 4.

I do not really need the 2 free versions of Unity sinced I bought Unity 4. I hope the Unity support is cleaning it up. But I'm told that already the Unity support.

So now I'll use the trail version till I'll get an answer from Unity.

Hope they add an license manager on their website.

BTW: If a supporter is seeing this post, so this is a additional information to Support Case # 00109790 :)

Nov 15, 2012 at 09:49 AM DragonByte

That explains it then. When reinstalling the os, the hardware ID change and is interpreted as a new machine on our end. Send a bugreport with 'License' in the title and I'll take care of it. Unless, of course, you already have contact with support.

Nov 15, 2012 at 10:15 AM Cecilie
(comments are locked)
10|3000 characters needed characters left

3 answers: sort voted first

Support made a very thorough guide on how to activate 4.0:

http://unity3d.com/unity/activation

so please check it out and make sure you followed the steps correctly.

Now, some users have encountered issues upgrading from the beta to the 4.0 release and there’s a solution for this issue:

Windows

1. Go to C:ProgramDataUnity and delete the .ulf file located there 2. Open Unity again and reactivate

Mac

1. Go to Library/Application Support/Unity and delete the .ulf file located there 2. Open Unity again and reactivate

If you purchased addons to your license and the editor hasn't been updated, please go to manage license -> check for updates.

If you followed the activation guide and tried the solution listed above and you still can’t activate - you might have encountered a bug! In this case you need to submit a bugreport.

Go to C:Program Files (x86)UnityEditor on windows or Applications/Unity on Mac and manually start the ‘Unity Bug Reporter’ located there from the installation folder. If you have more than one Unity installation, please make sure that it is the Unity 4.0 installation folder.

Please do it after a Unity activation fails as the editor.log is automatically attached and reveals a big deal about the issue. Additionally, if manual activation failed, please attach the .alf file you’ve downloaded to your computer during the manual process. As always, describe what steps you took when Unity activation failed.

Some users are running Unity 4.0 on Linux via Wine. Wine does support Unity 4.0 running yet. You can install Unity but not activate it.

Some users are using a non-pass through proxy (Unity should work with 'regular' proxies). In this case, try manual activation by disabling your internet connection before launching Unity. Follow the steps provided or check above link on how to activate manually.

more ▼

answered Nov 14, 2012 at 02:30 PM

Cecilie gravatar image

Cecilie
61 2 3 10

(comments are locked)
10|3000 characters needed characters left

Make sure your system clock is correct. The internet security certificate system relies on your time being in sync with global time. If your clock gets out of wack (say its 2013 and your clock says 2011) then unity's activation system will totally fail.

more ▼

answered Jun 30, 2013 at 06:40 PM

Clement_Shimizu gravatar image

Clement_Shimizu
61 18 14 17

(comments are locked)
10|3000 characters needed characters left

I believe, this could be a bug. It seems like so. I have been trying to get this resolved with support for over a week with no luck!

Vk

more ▼

answered Nov 24, 2013 at 12:49 AM

noorcon gravatar image

noorcon
1

Hi noorcon What issue is it you're experiencing?

Nov 26, 2013 at 12:36 PM Cecilie
(comments are locked)
10|3000 characters needed characters left
Your answer
toggle preview:

Up to 2 attachments (including images) can be used with a maximum of 524.3 kB each and 1.0 MB total.

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Topics:

x468
x96
x43
x23

asked: Nov 14, 2012 at 02:20 PM

Seen: 13175 times

Last Updated: Nov 26, 2013 at 12:36 PM