x


unity player help dead frontier

i wanted to play the new dead frontier 3d version it told me to install unity player i did so when i went to play it it came up with a message bad file length i installed it again but still the same thing happed could some help as soon as possible.

more ▼

asked Oct 25, 2010 at 01:32 PM

marcel thompson gravatar image

marcel thompson
13 1 2 3

Please use the UnityAnswers site for questions related to developing games for Unity, not end-user support. (I hope you find a solution, but this isn't the place to look ...)

Jan 22, 2011 at 05:19 AM yoyo
(comments are locked)
10|3000 characters needed characters left

22 answers: sort voted first

The first answer from 'Pedro' that has a positive vote is not the so called solution. This person who has undermined everyone elses posts apparently does not have this problem nor play Dead frontier. The problem is being discussed on Dead frontier's forums by the admins and public alike because it cannot be fixed by doing exactly what he just described. This is either a problem with Dead Frontier's programming or the Unity Web Player. If you are having this problem going to your tools and simply hitting delete temporary files will not do anything. The only people who will find a solution to this problem atm is going to be dead frontier staff or Unity staff, so do not screw up your computer trying to solve something you can not.

more ▼

answered Dec 22, 2010 at 07:41 AM

user-7636 (yahoo) gravatar image

user-7636 (yahoo)
11 1

One thing I will say is that I've run over 30 different projects people have linked to me in the web player and they all run fine. I don't know what Dead Frontier is but if it's experiencing issues, I can say with 99.9% certainty that it is not the fault of the web player as literally every Unity web player demo/game I've played in the past month has worked flawlessly (using the latest web player). You may have to keep pressing the Dead Frontier developers on this, because ultimately it's not the Unity staff's job to fix this if it isn't their error.

Dec 31, 2010 at 02:52 AM Jason B
(comments are locked)
10|3000 characters needed characters left

I have the exact same problem, but it look's like Unity Staff is having a difficult time doing their job. I have wiped the Unity software from my computer 2x and reinstalled. New software makes no difference. 10NOV2010 Original Post(Marcel Thompson) asked 16 days ago, 53 customers have viewed thread. Please Unity, shoot us an answer.

more ▼

answered Nov 10, 2010 at 10:32 PM

Billy Parker gravatar image

Billy Parker
1

(comments are locked)
10|3000 characters needed characters left

first i thought maybe my parent blocked it so i used a proxy now i know alot of people use it to hack but that was not my case.u see im 17 with strict parents.well any ways i download a program called ultrasurf its a web proxy and it acually worked fine after words come to find out my parents dident bloack the site so hopefully this helps!

more ▼

answered Dec 28, 2010 at 10:42 AM

aaron gravatar image

aaron
1 2

(comments are locked)
10|3000 characters needed characters left

Thank you so much!!!

more ▼

answered Dec 21, 2010 at 10:37 PM

dfg gravatar image

dfg
5

(comments are locked)
10|3000 characters needed characters left

its still not workng

more ▼

answered Dec 21, 2010 at 11:47 PM

that guy gravatar image

that guy
5

(comments are locked)
10|3000 characters needed characters left
Your answer
toggle preview:

Up to 2 attachments (including images) can be used with a maximum of 524.3 kB each and 1.0 MB total.

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Topics:

x30

asked: Oct 25, 2010 at 01:32 PM

Seen: 23975 times

Last Updated: Mar 13 at 05:41 PM