x


No Anti-Aliasing in webplayer

Hi

I have a scene with a lot of thin lines, so I want to have AA enabled. It works great in the editor but when I try to build to a webplayer the AA doesn't work.

I have changed the quality settings for the webplayer, standalone and editor to point to the same quality (Fantastic).

It's odd too, because it does work perfectly when building a standalone.

I am not using any full screen shaders, and I am using Unity 2.6 (indie/free).

Any help appreciated, Thanks

more ▼

asked Sep 19, 2010 at 10:32 AM

TowerOfBricks gravatar image

TowerOfBricks
3.9k 52 54 81

(comments are locked)
10|3000 characters needed characters left

1 answer: sort voted first

I'm having the same issue, but only in safari. I tested in firefox and the quality settings were working fine, but the anti aliasing in safari is not working. Help!

I meant to post this as a comment, but since I 'answered', my answer is to use Firefox instead of IE, Chrome, or Safari.

more ▼

answered May 16, 2011 at 12:35 PM

Nkunleashed gravatar image

Nkunleashed
2

(comments are locked)
10|3000 characters needed characters left
Your answer
toggle preview:

Up to 2 attachments (including images) can be used with a maximum of 524.3 kB each and 1.0 MB total.

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Topics:

x1196
x847
x70

asked: Sep 19, 2010 at 10:32 AM

Seen: 2618 times

Last Updated: Sep 19, 2010 at 10:32 AM