x


Ambient light and lightmapping

I understand the basics of lightmapping my scene and my meshs but my problem is that to obtain shadows on the terrain I must use light size 0. This means that my directional light doesn't determine where the shadows are being placed, so it seems there is a global light coming at a 45 degree angle onto my terrain that I cant get rid of.

So how can I remove that global light?

more ▼

asked Jul 07, 2010 at 05:43 AM

Tom E gravatar image

Tom E
1 3 2 2

(comments are locked)
10|3000 characters needed characters left

1 answer: sort voted first

If you're looking to get rid of the ambient light, you can find that in the panel that is displayed when you click on Edit > Render Settings.

more ▼

answered Jul 07, 2010 at 08:02 AM

Ricardo gravatar image

Ricardo
5.6k 29 41 109

(comments are locked)
10|3000 characters needed characters left
Your answer
toggle preview:

Up to 2 attachments (including images) can be used with a maximum of 524.3 kB each and 1.0 MB total.

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Topics:

x653
x508
x306
x132
x31

asked: Jul 07, 2010 at 05:43 AM

Seen: 7336 times

Last Updated: Jul 18, 2011 at 11:50 PM