x


Failed to Update Unity Web Player

"A newer version of Unity Web Player is required, but the auto-update failed.

Invalid auto-update file (no revision info found). Please Install Manually."

I installed manually, I uninstalled, rebooted then reinstalled, and still get the same message in IE9. It used to work, I think prior to installing 3.4.1.

I'd really appreciate some help withthis one.

Edit: Seems to work with new code built in 3.4.1, but anything of mine built in 3.3 doesn't work.

more ▼

asked Oct 08, 2011 at 09:12 AM

Talimar gravatar image

Talimar
176 10 8 11

We're getting this again having updated to Unity 3.5.2, anyone know if UT needs to fix something on their end?

May 17, 2012 at 11:38 PM yoyo
(comments are locked)
10|3000 characters needed characters left

3 answers: sort voted first

The webplayer has reached out to Unity servers to see if there is a newer plugin available. The file that was fetched was unexpectedly empty, so the webplayer doesn't know if it is the latest or not. The suggestion to install manually is really just the plugin making a suggestion when it does not know what else might work. I wonder if the update file that was fetched was corrupted in some way. Clearing your browser cache and restarting might help.

more ▼

answered Oct 08, 2011 at 07:32 PM

Graham Dunnett gravatar image

Graham Dunnett ♦♦
21.8k 32 41 120

I tried that, thanks, but no cigar. Interestingly, it worked in Chrome without it even downloading a new player, so this must be IE9 specific.

Oct 09, 2011 at 01:36 AM Talimar
(comments are locked)
10|3000 characters needed characters left

nope works on Firefox 2 but i dditn get pls install manualyl i was loading a unity game and it did this on both the original and another site http://tinypic.com/r/2vl337s/5 when i press the error details it says it needs unity we player (mono) help pls i dun like google chrome D:

more ▼

answered Apr 12, 2012 at 11:20 PM

hunterskid gravatar image

hunterskid
0

(comments are locked)
10|3000 characters needed characters left

I cant play any games with unity it just says Failed To Update Unity

more ▼

answered Jun 21, 2013 at 10:43 PM

Gameworld3881 gravatar image

Gameworld3881
1

(comments are locked)
10|3000 characters needed characters left
Your answer
toggle preview:

Up to 2 attachments (including images) can be used with a maximum of 524.3 kB each and 1.0 MB total.

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Topics:

x3421
x1128
x6

asked: Oct 08, 2011 at 09:12 AM

Seen: 11244 times

Last Updated: Jun 21, 2013 at 10:43 PM