Before updating to Windows 10 you may need to return your Pro license. More information here

Error launching Unity Player

We have being getting an error when the webplayer is launching... it has only poped up on Chrome a refresh dosen't fix it and usualy we have to close Chrome in order to make it work again, we have the following log:

 110816 13:02:55 ------------------------------------------------------------
 110816 13:02:55 Instance starting, version 3.4.0f5_fca068e21211, UNITY_WEB_ENABLE_AUTODOWNLOAD: 1, GetDisableAutoUpdates(): 0
 110816 13:02:56 Datafile http://localhost/3d/WebPlayer.unity3d
 web: player version 3.4.0f5
     Version:  Direct3D 9.0c [aticfx32.dll]
     Renderer: ATI Radeon HD 5670
     Vendor:   ATI
     VRAM:     1012 MB (via DXGI)
     Caps:     Shader=30 DepthRT=1 NativeDepth=1 NativeShadow=1 DF16=1 DF24=1 INTZ=1 RAWZ=0 NULL=1 RESZ=1 SlowINTZ=1
 web: failed to create fullscreen window
 110816 13:02:56 loader: start FAILED
 110816 13:02:56 Setting error display: 'Error launching Unity Player', details: 'Failed to start Unity Player.
 ', link: 1
more ▼

asked Aug 16, 2011 at 06:32 PM

avatar image

72 19 14 19

I was simply playing enjoyable games for months and an error has occurred when I was starting it up. Ever since, I wasn't able to Unity Games because it had a "Launching Unity Error". And yes, I've tried uninstalling it/ trying new browsers/ and looking for more help using the web and so far it has led me no where. Please help!

May 13, 2014 at 07:19 AM xxXAsianOneXxx
(comments are locked)
10|3000 characters needed characters left

2 answers: sort voted first
  • 1 try to do a build again.

  • 2 try in an other browser(firefox ect.).

  • 3 try update your unity webplayer plugin.

  • 4 try update your video card.

  • 5 try search it at google/whatever untill you give up.

  • 6 try rightclick -> 'run as admin'.

  • 8 try to bulid after the new settings.

  • 9 try rightclick the Unity -> properties -> compatibility and set it to Windows XP(sp3).

  • 10 try to bulid after the new settings.

if nothings works, try reinstall Unity. :-(

more ▼

answered Aug 16, 2011 at 08:38 PM

avatar image

6 6 6 8

Thank you, but this is not a helpful answer, I would not be posting here if I didn't have tried some of the things that you mention. I have tried in several computer with 4 different video cards, two of them are Nvidia and the other two are ATI. The problem has popped up in 3 and it has niether popped up in Firefox nor in IE. A player should not have to run in admin mode at all and I already tried with a rebuilded project. :)

Aug 16, 2011 at 09:42 PM Leonidax

Same problem. Hope someone knows.

Mar 30, 2012 at 12:51 AM DaveA

Very unhelpful AdamEstone. Google brought me here so I've been searching Google for days now. Never assume someone didn't try searching first...

Feb 14, 2014 at 12:15 AM InF-Designs
(comments are locked)
10|3000 characters needed characters left

If the webplayer fails to load (Windows XP and Pro).

Go to run type services.msc

Find Terminal Services and set it to Automatic, and then Click start services if it isn't started.

Not sure why it's turned off for some people, but there's probably a similar answer for other versions of Windows.

Hope this helps others.

more ▼

answered Feb 14, 2014 at 03:21 AM

avatar image

60 2 6 24

(comments are locked)
10|3000 characters needed characters left
Your answer
toggle preview:

Up to 2 attachments (including images) can be used with a maximum of 524.3 kB each and 1.0 MB total.

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments



asked: Aug 16, 2011 at 06:32 PM

Seen: 23188 times

Last Updated: May 13, 2014 at 07:19 AM